unerklärbare Abstürze

Fehlerberichte, Hilfe und Anregungen zu PlanMaker 2018 für Linux

Moderator: SoftMaker Team

Antworten
katho steffen
Beiträge: 246
Registriert: 06.12.2003 11:50:19
Wohnort: Brande-Hörnerkirchen

unerklärbare Abstürze

Beitrag von katho steffen » 15.03.2018 13:32:06

Manchmal, aber eben nur manchmal kommt es zum Programmabsturz, wenn in eine Zelle eine lange Formel hineinkopeiert wird. Planmaker wird dann komplett geschlossen.

(zB. Eintrag: =WENN($A$4=1;A31;WENN($A$4=2;A32;WENN($A$4=3;A33;WENN($A$4=4;A34;WENN($A$4=5;A35;WENN($A$4=6;A36;WENN($A$4=7;A37;WENN($A$4=8;A38;WENN($A$4=9;A39;WENN($A$4=10;A40;WENN($A$4=11;A41;WENN($A$4=12;A42)))))))))))) in eine Zelle der Dienstplandatei.)
Viele Grüße Karen

Betriebssysteme: Win7 professional, Debian 9

Die Lösung ist immer einfach. Man muss sie nur finden.
(© Alexander Solschenizyn)

Antworten

Zurück zu „PlanMaker 2018 für Linux“