Start von Textmaker braucht mehr als 40 Sekunden

Antworten
nOrTrOn
Beiträge: 140
Registriert: 25.07.2009 18:40:56

Start von Textmaker braucht mehr als 40 Sekunden

Beitrag von nOrTrOn »

Der Start von Textmaker (dasselbe gilt für Planmaker und Presentations, jeweils ohne Dokument zu öffnen) dauert hier länger als 40 Sekunden. Während dieser Zeit steht "Keine Rückmeldung" im Taskmanager und es wird lediglich ein leeres, graues Rechteck angezeigt. Das Verhalten tritt erst seit dieser Woche auf. In der Zwischenzeit wurden 3 Drucker installiert und die Updates für Windows 10 x64 durchgeführt.
SuperTech
SoftMaker Team
SoftMaker Team
Beiträge: 1837
Registriert: 11.03.2020 17:30:08

Re: Start von Textmaker braucht mehr als 40 Sekunden

Beitrag von SuperTech »

Bitte führen Sie den folgenden Befehl aus, schließen Sie TextMaker und geben Sie dann die Datei tmlog.txt frei, die Sie im Ordner Documents/SoftMaker finden.

Code: Alles auswählen

"C:\Program Files\SoftMaker Office 2021\TextMaker.exe" -debug
Einer-von-Millionen
Beiträge: 384
Registriert: 21.05.2015 13:28:20

Re: Start von Textmaker braucht mehr als 40 Sekunden

Beitrag von Einer-von-Millionen »

Hallo nOrTrOn,

Druckerinstallation. Da war ab und an mal was.

Für einen Test schalte unter den Windows Einstellungen bei Geräte und Drucker die Option "Windows verwaltet Standarddrucker" aus.
Definiere dann z.B. den Windows PDF oder XPS Drucker als Standarddrucker.

Brauchen die SoftMaker Anwendungen dann auch noch so lange für den Start?

Wenn nicht hilfreich, ist es ja schnell wieder rückgängig gemacht. Vielleicht hilft die tmlog.txt und Rückmeldung vom SoftMaker team ja weiter.
nOrTrOn
Beiträge: 140
Registriert: 25.07.2009 18:40:56

Re: Start von Textmaker braucht mehr als 40 Sekunden

Beitrag von nOrTrOn »

SuperTech hat geschrieben: 13.10.2021 13:24:29 Bitte führen Sie den folgenden Befehl aus, schließen Sie TextMaker und geben Sie dann die Datei tmlog.txt frei, die Sie im Ordner Documents/SoftMaker finden.
Hier der Abschnitt, der lt. tmlog.txt die Zeit frisst.

Code: Alles auswählen

[  2594ms][     0ms]: spInitCountryInfo(0): ID:31 Date:TMJhmsQ TS:. DS:,
[  2610ms][    16ms]: spInitCountryInfo(1): ID:1 Date:DMYhmsQ TS:, DS:.
[  2625ms][    15ms]: GetMRULanguages
[  2625ms][     0ms]: comInit: Printer
[  2719ms][    94ms]: DPF version 3.6.5
[ 38844ms][ 36125ms]: Hidden fonts (OS): 0
[ 38844ms][     0ms]: Restricted fonts (App): 0
[ 38860ms][    16ms]: Used fonts: 418
[ 38860ms][     0ms]: Font <Arial>
[ 38875ms][    15ms]: Font <Arial Black>
[ 38875ms][     0ms]: Font <Avignon Pro>
[ 38891ms][    16ms]: Font <Avignon Pro Demi>
[ 38891ms][     0ms]: Font <Avignon Pro Medium>
[ 38907ms][    16ms]: Font <Avignon Pro Xlight>

pmlog.txt sieht ähnlich aus:

Code: Alles auswählen

[  3062ms][    15ms]: spInitCountryInfo(0): ID:31 Date:TMJhmsQ TS:. DS:,
[  3062ms][     0ms]: spInitCountryInfo(1): ID:1 Date:DMYhmsQ TS:, DS:.
[  3078ms][    16ms]: comInit: Printer
[ 38359ms][ 35281ms]: Hidden fonts (OS): 0
[ 38359ms][     0ms]: Restricted fonts (App): 0
[ 38375ms][    16ms]: Used fonts: 418
[ 38375ms][     0ms]: Font <Arial>
[ 38391ms][    16ms]: Font <Arial Black>
[ 38406ms][    15ms]: Font <Avignon Pro>
[ 38406ms][     0ms]: Font <Avignon Pro Demi>
[ 38422ms][    16ms]: Font <Avignon Pro Medium>
[ 38437ms][    15ms]: Font <Avignon Pro Xlight>
nOrTrOn
Beiträge: 140
Registriert: 25.07.2009 18:40:56

Re: Start von Textmaker braucht mehr als 40 Sekunden

Beitrag von nOrTrOn »

Einer-von-Millionen hat geschrieben: 13.10.2021 18:10:01 Für einen Test schalte unter den Windows Einstellungen bei Geräte und Drucker die Option "Windows verwaltet Standarddrucker" aus.
Definiere dann z.B. den Windows PDF oder XPS Drucker als Standarddrucker.
Vielen Dank. Das behebt den Fehler. :D
Antworten

Zurück zu „TextMaker 2021 für Windows“