SSL-Fehler bei Produktschlüsselanforderung

Dieses Forum ist nur für Fragen, Anregungen und Fehlerberichte gedacht, die SoftMaker FreeOffice 2018 für Windows allgemein betreffen. Für alles andere bitte die programmspezifischen Foren benutzen.

Moderator: SoftMaker Team

Poggnsagg
Beiträge: 5
Registriert: 15.09.2019 18:03:34

SSL-Fehler bei Produktschlüsselanforderung

Beitrag von Poggnsagg » 15.09.2019 18:12:31

Hallom
ich hab es versäumt während der ersten Tage einen Schlüssel anzufordern und nun klappt es leider nicht mehr. Beim Versuch heißt es immer "SSL-Fehler...bitte prüfen sie Datum....etc" Aber auch wenn ich den Virenschutz deaktiviere, bzw die Firewall, ändert das was an der Meldung. Gibts hier eine Hilfestellung für mich? ;)
LG
Poggnsagg

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 15.09.2019 18:22:21

Bitte überprüfen Sie das Datum auf Ihrem PC. Das darf nicht stark vom echten Datum in der Welt abweichen, so ist SSL.
Martin Kotulla
SoftMaker Software GmbH

Poggnsagg
Beiträge: 5
Registriert: 15.09.2019 18:03:34

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von Poggnsagg » 15.09.2019 18:30:15

Vielen Dank für die rasche Antwort. Aber das war natürlich das Erste was ich überprüfte, da ja darauf hingewiesen wurde. Datum und Uhrzeit sind völlig genau.

Poggnsagg
Beiträge: 5
Registriert: 15.09.2019 18:03:34

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von Poggnsagg » 18.09.2019 09:52:10

Hallo nochmal,
nachdem hier nun auch von den Fachleuten keine Hilfe kam,hab ich das Programm de-installiert und die Registry devon "befreit". Aber irgendiwe mag wohl die Fa.Softmaker mich nicht? :| Denn als ich nun meinen Produktschlüssel anforderte,bekam ich zwar sofort den Hinweis,daß ich im Postfach nachsehn soll (natürlich auch im Spamfilter),- aber was soll ich sagen? Da war gestern nichts und auch Heute nicht.
Gibts vielleicht diesmal hier eine Hilfe?
LG
Poggnsagg

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 18.09.2019 09:54:23

Nachdem Sie der einzige Kunde sind, der dieses Problem berichtet (und es werden jeden Tag viele FreeOffice freigeschaltet), fürchte ich, dass wir Ihnen einfach nicht weiterhelfen können.

Sie könnten allenfalls FreeOffice auf einem anderen PC installieren und von dort den Schlüssel anfordern.
Martin Kotulla
SoftMaker Software GmbH

Poggnsagg
Beiträge: 5
Registriert: 15.09.2019 18:03:34

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von Poggnsagg » 18.09.2019 10:03:50

Hallo Herr Kortulla, das verstehe ich jetzt echt nicht. Wenn es um das SSL-Problem immer noch ginge würde ich Ihre Antwort verstehn. Aber die Sachlage ist doch nun eine ganz andere: sie wünschen meine Mailadresse - ich gebe sie Ihnen - Sie antworten,daß ich im Postfach nachsehn soll,- aber da ist nichts? Was hat das nun mit meinem PC zu tun?
Sorry fürs nachfragen,- aber ich kann Sie echt nicht verstehen. :shock:

LG

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 18.09.2019 10:06:38

Ach so, ich habe nicht mitbekommen, dass das SSL-Problem jetzt weg ist. Was war denn der Grund?

Unter der GMX-Adresse, mit der Sie hier im Forum angemeldet sind, ist kein Aufruf der Freischaltung auf unserem Server zu finden. Haben Sie diese E-Mail-Adresse verwendet? Wenn ja, fürchte ich, dass Ihre Reparatur am System immer noch dazu geführt hat, dass unser Server aufgerufen wird.
Martin Kotulla
SoftMaker Software GmbH

Poggnsagg
Beiträge: 5
Registriert: 15.09.2019 18:03:34

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von Poggnsagg » 18.09.2019 10:26:10

Sie schreiben: "Ach so, ich habe nicht mitbekommen, dass das SSL-Problem jetzt weg ist. Was war denn der Grund?"
Verzeihung,aber Sie scheinen Beiträge hier nicht konzentriert oder auch nur teilweise zu lesen?
Aber wie Sie sicher gemerkt haben,hab ich es nun mit meiner (hier registrierten" Mail-Adresse probiert,was ja funktionierte.
mfG




"

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 18.09.2019 10:36:57

Mir war aus Ihrem Text nicht klar, dass das Ursprungsproblem verschwunden ist. Denn es hätte ja sein können, dass nach der SSL-Fehlermeldung trotzdem eine Meldung "ist versandt" von SoftMaker Office kommt.

Ich sehe, dass Sie den Schlüssel jetzt erhalten haben. Dann ist ja alles gut. Den Grund für Problem 1 (SSL) und Problem 2 (keine Mail da) wissen wir aber immer noch nicht.
Martin Kotulla
SoftMaker Software GmbH

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 19.09.2019 12:18:50

Jetzt haben wir im englischen Forum auch einen Kunden mit dem SSL-Fehler und der angeblichen falschen Zeit.

Könnten Sie mir sagen, was Sie an Ihrem Computer geändert haben, damit das Problem nicht mehr auftrat?
Martin Kotulla
SoftMaker Software GmbH

descany
Beiträge: 4
Registriert: 23.11.2019 18:55:44

Re: SSL-Fehler bei Produktschlüsselanforderung - jetzt auch hier (23-11-2019)

Beitrag von descany » 23.11.2019 19:18:56

So, der hier beschriebene "ssl-Fehler" trat nun auch bei mir beim Versuch freeoffice2018 via mail zu registrieren auf (vgl. angehängten screen).
Sehr merkwürdig + iwie etwas ärgerlich.
2 unterschiedl. Rechner, beide mit win7, jeweils gleiche Fehlermeldung. Auch alles von softmak-lösch (Systemlaufwerk, Programm, registry), Neuinstall, neuer Versuch erbrachte nur identisch gleiches Verhalten.
Sind die Server nicht erreichbar? Das suggerierte zumindest eine testweise gemachte Prüfung auf updates?!
Datum und Uhrzeit sind auf die Sekunde genau, was soll am win7-Virenprogramm (MS sec-essentials) plötzlich falsch bzw. störend sein? Ursprung und Sinn der Fehlermeldung erschliessen sich so nicht wirklich.
was tun?
Dateianhänge
softmak-sslfehl.jpg
softmak-sslfehl.jpg (37.12 KiB) 207 mal betrachtet

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 23.11.2019 20:14:05

Das ist ein anderes Problem. Das SSL-Zertifikat ist heute abgelaufen, und wir mussten auf die "harte Art" lernen, dass "Ablauf 23. November" nicht den gesamten 23. November enthält :-(

Ist korrigiert.
Martin Kotulla
SoftMaker Software GmbH

descany
Beiträge: 4
Registriert: 23.11.2019 18:55:44

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von descany » 24.11.2019 21:40:20

Allet klar, funktionuckelt wieder, besten Dank! :D
und es lag echt am 23. November? Dann könnt ick ja sagen: Volltreffa. :cool:

descany
Beiträge: 4
Registriert: 23.11.2019 18:55:44

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von descany » 25.11.2019 00:52:26

PS:
überprüft mal eure update-mechanismen.
Wenn man im Programm (rev971) auf 'nach upd suchen' klickt kommt erst 'gibt ein neues servicepack', dann nach einiger Zeit kommt: alles ok, nix zum ändern. Es bleibt also bei r971, bzw. soll bleiben. Die komplette freeoffice-Datei ist allerdings die rev973 (Inhalt vom 03-11-19). Wird die geladen und installiert, ergibt es eine neue Version, eben die rev.973. Mit anderen Dateigrößen, etc.

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5461
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: SSL-Fehler bei Produktschlüsselanforderung

Beitrag von martin-k » 25.11.2019 08:20:16

Da ist derzeit aber alles korrekt konfiguriert. Haben Sie noch die 971 installiert (damit wir was testen können), oder sind Sie jetzt schon bei der 973?
Martin Kotulla
SoftMaker Software GmbH

Antworten

Zurück zu „SoftMaker FreeOffice 2018 für Windows (Allgemein)“