Bug: Umlaute werden nicht zu Großbuchstaben

Fragen und Antworten zu TextMaker 2018 für Mac
Benutzeravatar
greifenklau
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 3646
Registriert: 03.10.2007 13:58:39
Kontaktdaten:

Re: Bug: Umlaute werden nicht zu Großbuchstaben

Beitrag von greifenklau » 06.06.2020 14:52:16

Ja, mich auch. Ich benötig es nicht, weil ich die Seuche, alles mögliche in Versalien schreiben zu müssen, schrecklich finde. :o
System
macOS Catalina Version 10.15.3
iMac 27 mid 2017
RAM: 32 GB 2400 MHz DDR4
GraKa: AMD Radeon Pro 850 8192 MB
--------------------------------------------------------
Cogito ergo bum - oder so ähnlich.

levito
Beiträge: 5
Registriert: 26.01.2020 01:09:57

Re: Bug: Umlaute werden nicht zu Großbuchstaben

Beitrag von levito » 11.06.2020 01:58:39

greifenklau hat geschrieben:
06.06.2020 11:46:01
Wie soll das orthographisch gehen, z.B. bei „Müßiggang“? MÜSSIGGANG oder SOSSE?
Genau, so sollte das sein, sofern kein großes ß in der Schriftart vorhanden ist. Oder alternativ immer, wenn das Checken der Schrift zu aufwändig zu implementieren sein sollte. So macht das übrigens auch alle gängigen Webbrowser (habe gerade mal Chrome, Firefox und Safari getestet).
greifenklau hat geschrieben:
06.06.2020 11:46:01
Es gibt dafür ein großes „ß“. Siehe: https://praxistipps.chip.de/grosses-sch ... ehts_93939
SOẞE oder MÜẞIGGANG wären hier richtig.
Das wäre die beste Variante. Nur sollten dafür niemals verschiedene Schriften gemischt werden, d. h. das ẞ sollte nicht auf einmal in einer Ersatzschriftart auftauchen.

Ich bin mir wie gesagt nicht sicher, ob nicht aus Kompatibilitätsgründen das falsche Word-Verhalten beibehalten werden sollte (kleines ß beibehalten). Evtl. wäre es auch sinnvoll, eine Option in den Einstellungen zu haben, ob man ein ß in Versalien als SS haben will.

Antworten

Zurück zu „TextMaker 2018 für Mac“