Fehlermeldung

Fragen und Antworten zu PlanMaker 2018 für Linux
Antworten
bernhard01
Beiträge: 9
Registriert: 06.06.2018 13:24:02

Fehlermeldung

Beitrag von bernhard01 » 13.11.2019 12:22:14

Hallo Forum;
ich muß noch mal lästig werden. Ich bekomme in der Tabelle Fehlermeldungen, kann aber den Fehler nicht finden. Für einen Rat, weshalb die Fehler auftreten,wäre ich dankbar.
Dank Euch allen im voraus.
Viele Grüße
bernhard
Dateianhänge
testliga.pmdx
(10.14 KiB) 49-mal heruntergeladen

miguel-c
SoftMaker Team
SoftMaker Team
Beiträge: 930
Registriert: 05.06.2019 12:04:28

Re: Fehlermeldung

Beitrag von miguel-c » 13.11.2019 14:06:38

Zelle R18 scheint ein Problem zu haben: istzahl(U18)u18=V18) ... es fehlt hier ein Zeichen...

Benutzeravatar
tobiasfichtner
Beiträge: 178
Registriert: 03.07.2019 16:10:14
Kontaktdaten:

Re: Fehlermeldung

Beitrag von tobiasfichtner » 13.11.2019 14:07:45

Hi,

Formelfehler in

M18 u. O18:
=wenn(istnv(vergleich(b18;b$5:b$13;0)) ,0 ;sverweis(b18;b$5:h$13;7;0))

funktioniert wenns ein ";" ist statt "," .

K18:
=wenn(istnv(vergleich(b18;b5:b13;0));0;wenn(und(istzahl(n18);N18=o18 ) ;1;0))

klammer vergessen

R18:
=WENN(ISTNV(VERGLEICH(B18;C5:C13;0));0;WENN(UND(ISTZAHL(U18) ; U18=V18);1;0))

";" vergessen


Tobias
Dateianhänge
testliga.pmdx
mit korrekturen
(10.52 KiB) 55-mal heruntergeladen
wahre kreativität kommt nicht von fleiß
Forum als Feed --> https://forum.softmaker.de/feed.php

bernhard01
Beiträge: 9
Registriert: 06.06.2018 13:24:02

Re: Fehlermeldung; ERLEDIGT

Beitrag von bernhard01 » 13.11.2019 17:30:08

Hallo Forum;
Danke für die schnelle Hilfe. Ich habe seit 2Tagen versucht den Fehler zu finden; war aber nicht in der Lage die Tippfehler zu sehen.
Viele Grüße Bernhard

Antworten

Zurück zu „PlanMaker 2018 für Linux“