[gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Fragen und Antworten zu SoftMaker Office 2018 für Linux allgemein. Für alles andere bitte die programmspezifischen Foren benutzen.
Antworten
Yob
Beiträge: 6
Registriert: 17.01.2020 18:59:20

[gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von Yob » 19.01.2020 16:42:15

Hallo, ich bekomme folgende Fehlermeldung beim Start vom Office.
Bildschirmfoto vom 2020-01-19 16-32-44.png
Bildschirmfoto vom 2020-01-19 16-32-44.png (10.47 KiB) 582 mal betrachtet
Mein System ist Linux Mint 19.3 Cinnamon auf einem alten Mac Mini (Mid 2010).

Kann es damit zusammenhängen, das der Mac nur eine Geforce 320M hat, und OpenGL veraltet ist?

Code: Alles auswählen

System:    Host: joerg-Macmini Kernel: 5.3.0-26-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 
           Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia 
           base: Ubuntu 18.04 bionic 
Machine:   Type: Laptop System: Apple product: Macmini4,1 v: 1.0 serial: <filter> Chassis: 
           type: 16 v: Mac-F2208EC8 serial: <filter> 
           Mobo: Apple model: Mac-F2208EC8 serial: <filter> UEFI: Apple v: 74.0.0.0.0 
           date: 09/25/2018 
CPU:       Topology: Dual Core model: Intel Core2 Duo P8600 bits: 64 type: MCP arch: Penryn rev: A 
           L2 cache: 3072 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 9556 
           Speed: 2389 MHz min/max: 1596/2394 MHz Core speeds (MHz): 1: 2389 2: 2389 
Graphics:  Device-1: NVIDIA MCP89 [GeForce 320M] vendor: Apple driver: nvidia v: 340.107 
           bus ID: 05:00.0 chip ID: 10de:08a4 
           Display: x11 server: X.Org 1.20.5 driver: nvidia 
           unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce 320M/integrated/SSE2 v: 3.3.0 NVIDIA 340.107 
           direct render: Yes 
Audio:     Device-1: NVIDIA MCP89 High Definition Audio driver: snd_hda_intel v: kernel 
           bus ID: 00:08.0 chip ID: 10de:0d94 
           Sound Server: ALSA v: k5.3.0-26-generic 
Network:   Device-1: Broadcom and subsidiaries BCM43224 802.11a/b/g/n 
           vendor: Apple AirPort Extreme driver: wl v: kernel port: 2280 bus ID: 03:00.0 
           chip ID: 14e4:4353 
           IF: wlp3s0 state: up mac: <filter> 
           Device-2: Broadcom and subsidiaries NetXtreme BCM57765 Gigabit Ethernet PCIe 
           driver: tg3 v: 3.137 port: 2280 bus ID: 04:00.0 chip ID: 14e4:16b4 
           IF: enp4s0f0 state: down mac: <filter> 
Drives:    Local Storage: total: 465.76 GiB used: 19.54 GiB (4.2%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 840 EVO 500GB size: 465.76 GiB 
           speed: 3.0 Gb/s serial: <filter> 
Partition: ID-1: / size: 45.58 GiB used: 9.81 GiB (21.5%) fs: ext4 dev: /dev/sda2 
           ID-2: /home size: 411.12 GiB used: 9.72 GiB (2.4%) fs: ext4 dev: /dev/sda3 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 chip ID: 1d6b:0002 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 chip ID: 1d6b:0002 
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 6 rev: 1.1 chip ID: 1d6b:0001 
           Device-1: 3-1:2 info: Pixart Imaging Optical Mouse type: Mouse 
           driver: hid-generic,usbhid rev: 1.1 chip ID: 093a:2521 
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 6 rev: 1.1 chip ID: 1d6b:0001 
           Device-2: 4-2:2 info: N/A type: Keyboard,HID driver: hid-generic,usbhid rev: 1.1 
           chip ID: 258a:0001 
           Device-3: 4-5:3 info: Apple Built-in IR Receiver type: HID driver: appleir,usbhid 
           rev: 2.0 chip ID: 05ac:8242 
           Hub: 4-6:4 info: Broadcom BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth) ports: 3 
           rev: 2.0 chip ID: 0a5c:4500 
           Device-4: 4-6.3:7 info: Apple Bluetooth Host Controller type: <vendor specific> 
           driver: btusb rev: 2.0 chip ID: 05ac:8218 
Sensors:   System Temperatures: cpu: 63.0 C mobo: N/A gpu: nvidia temp: 63 C 
           Fan Speeds (RPM): N/A 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
           1: deb http: //mirror.bauhuette.fh-aachen.de/linuxmint tricia main upstream import backport
           2: deb http: //debian.charite.de/ubuntu bionic main restricted universe multiverse
           3: deb http: //debian.charite.de/ubuntu bionic-updates main restricted universe multiverse
           4: deb http: //debian.charite.de/ubuntu bionic-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ bionic partner
           No active apt repos in: /etc/apt/sources.list.d/spotify.list 
Info:      Processes: 177 Uptime: 1h 48m Memory: 7.52 GiB used: 2.87 GiB (38.1%) Init: systemd 
           v: 237 runlevel: 5 Compilers: gcc: 7.4.0 alt: 7 Client: Unknown python3.6 client 
           inxi: 3.0.32 
Schonmal vielen Dank für die Hilfe.

Yob
Beiträge: 6
Registriert: 17.01.2020 18:59:20

Re: [gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von Yob » 19.01.2020 17:28:07

Hab den Nouveau Treiber anstatt dem proprietären NVIDiA Treiber genommen, jetzt funktioniert es.

Code: Alles auswählen

Graphics:  Device-1: NVIDIA MCP89 [GeForce 320M] vendor: Apple driver: nouveau v: kernel 
           bus ID: 05:00.0 chip ID: 10de:08a4 
           Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: NVAF v: 3.3 Mesa 19.2.1 direct render: Yes

goodoldboy
Beiträge: 58
Registriert: 15.01.2020 21:27:00
Wohnort: Fürstenwalde/Spree

Re: [gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von goodoldboy » 24.01.2020 23:12:08

Hallo,

ich habe auf meinem alten Notebook auf Linux Mint 19.3 Cinnamon installiert, ebenfalls mit Nvidia Grafik. Bei mir kam auch die von dir beschriebene Meldung.
Allerdings kam dieser Hinweis nicht noch mal.
Später stellte ich fest, dass es dafür eine Einstellung bei TextMaker gibt.

Anbei ein Bildschirmfoto dazu (stammt aber von meinem Ubuntu-Rechner, auf dem Linux Mint Notebook ist der Haken raus):

Bildschirmfoto vom 2020-01-24 23-01-18.png
Bildschirmfoto vom 2020-01-24 23-01-18.png (136.78 KiB) 491 mal betrachtet

Yob
Beiträge: 6
Registriert: 17.01.2020 18:59:20

Re: [gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von Yob » 25.01.2020 13:40:14

Der Hinweis kommt immer nur beim ersten Start und er nimmt OpenGL heraus.
Wenn man den Haken wieder setzt und neu startet meckert das Office wieder und nimmt den Haken wieder heraus.
Ohne OpenGl läuft ja auch alles, wie es soll.

Benutzeravatar
Phraseologe
Beiträge: 1
Registriert: 07.05.2020 18:03:44

Re: OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von Phraseologe » 07.05.2020 21:25:50

Yob hat geschrieben:
19.01.2020 17:28:07
Hab den Nouveau Treiber anstatt dem proprietären NVIDiA Treiber genommen, jetzt funktioniert es.

Code: Alles auswählen

Graphics:  Device-1: NVIDIA MCP89 [GeForce 320M] vendor: Apple driver: nouveau v: kernel 
           bus ID: 05:00.0 chip ID: 10de:08a4 
           Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: NVAF v: 3.3 Mesa 19.2.1 direct render: Yes
Ich habe exakt das gleiche Problem. Auf meine Delle (Latitude E6410) mit dezidierten Nvidia NVS 3100M bekam ich nach einem Sicherheitsupdate unter Xubuntu 18.04 auch obige Fehlermeldung. Und die Meldung verschwindet nicht, wenn ich stattdessen den Nouveau Treiber verwende. Was muss ich also tun, damit ich die OpenGL-Bibliothek wieder verwenden darf? Das Problem scheint ja nicht neu zu sein, allerdings kann ich die Lösung hier mangels Berechtigung nicht lesen... ¯\_(ツ)_/¯

SuperTech
SoftMaker Team
SoftMaker Team
Beiträge: 396
Registriert: 11.03.2020 17:30:08

Re: [gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von SuperTech » 08.05.2020 00:08:37

Vielen Dank für die Meldung dieses Problems. Der Link, den Sie uns mitgeteilt haben, gehört eigentlich zur Beta-Version von 2018, die keine Lösung für dieses Problem enthält.

Bitte senden Sie uns Ihre sminfo-Datei, die Sie durch Klicken auf '?' > About > Write system information erzeugen können.

SuperTech
SoftMaker Team
SoftMaker Team
Beiträge: 396
Registriert: 11.03.2020 17:30:08

Re: [gelöst] OpenGL-Fehlermeldung beim starten vom Softmaker Office 2018

Beitrag von SuperTech » 08.05.2020 08:36:46

Vielen Dank für die Weitergabe der Sminfo-Datei. Ich habe die Details mit der Datei an unser Entwicklungsteam zur weiteren Untersuchung weitergeleitet.

Antworten

Zurück zu „SoftMaker Office 2018 für Linux (Allgemein)“