[solved] File Open Dialog oeffnet immer im Hintergrund

Fragen und Antworten zu SoftMaker Office 2018 für Linux allgemein. Für alles andere bitte die programmspezifischen Foren benutzen.
Antworten
yoyoxxl
Beiträge: 7
Registriert: 10.06.2019 00:56:01

[solved] File Open Dialog oeffnet immer im Hintergrund

Beitrag von yoyoxxl » 10.06.2019 01:54:47

File Open Dialog oeffnet immer im Hintergrund. Sehr nervig immer erst das Softmaker Fenster verschieben zu muessen.

OS Linux/Bodhi 5.0 (Ubuntu)
WM Moksha
Zuletzt geändert von yoyoxxl am 21.06.2019 13:00:25, insgesamt 1-mal geändert.

yoyoxxl
Beiträge: 7
Registriert: 10.06.2019 00:56:01

Re: File Open Dialog oeffnet immer im Hintergrund

Beitrag von yoyoxxl » 10.06.2019 02:14:50

Planmaker Pro 2018 rev 962.0418 64 bit

miguel-c
SoftMaker Team
SoftMaker Team
Beiträge: 857
Registriert: 05.06.2019 12:04:28

Re: File Open Dialog oeffnet immer im Hintergrund

Beitrag von miguel-c » 10.06.2019 19:42:32

Hallo, ich konnte das Problem in Ubuntu 18.04 nicht reproduzieren.
Bitte versuchen Sie, Open GL (und vielleicht auch XIM) in der Datei | Optionen | System zu deaktivieren.

yoyoxxl
Beiträge: 7
Registriert: 10.06.2019 00:56:01

Re: File Open Dialog oeffnet immer im Hintergrund

Beitrag von yoyoxxl » 12.06.2019 07:13:52

Ich habe verschiedene Variationen der beiden Optionen ausprobiert. Aendert nichts.

yoyoxxl
Beiträge: 7
Registriert: 10.06.2019 00:56:01

Re: File Open Dialog oeffnet immer im Hintergrund

Beitrag von yoyoxxl » 13.06.2019 13:34:07

Das open Fenster laesst sich zwar benutzen, aber auch nicht durch klicken in den Vordergrund bringen

martin-k
SoftMaker Team
SoftMaker Team
Beiträge: 5821
Registriert: 03.12.2003 14:32:06
Kontaktdaten:

Re: File Open Dialog oeffnet immer im Hintergrund

Beitrag von martin-k » 13.06.2019 13:45:31

Gehen Sie mal in Datei | Einstellungen und schalten Sie "System-Dateidialoge verwenden" aus. Kommt dann der Dateidialog in den Vordergrund?
Martin Kotulla
SoftMaker Software GmbH

yoyoxxl
Beiträge: 7
Registriert: 10.06.2019 00:56:01

Re: File Open Dialog oeffnet immer im Hintergrund

Beitrag von yoyoxxl » 21.06.2019 12:38:32

Super, jetzt geht es. Irgendwie ein Deja vue ich glaube ich hatte das gleiche Problem vor Jahren schon mal.

Bei mir ist die Option allerdings nicht unter Datei, Einstellungen, sondern Tools, Optionen..

Danke =D>

Antworten

Zurück zu „SoftMaker Office 2018 für Linux (Allgemein)“