Verlorene Buchstaben beim Tippen

Fehlerberichte, Hilfe und Anregungen zu TextMaker 2018 für Windows

Moderator: SoftMaker Team

Antworten
beiti
Beiträge: 482
Registriert: 05.06.2010 20:13:05

Verlorene Buchstaben beim Tippen

Beitrag von beiti » 04.09.2018 10:15:39

Da ich in den letzten Tagen relativ viel geschrieben habe, ist mir immer wieder ein seltsames Phänomen untergekommen: Es fehlen immer mal wieder ein paar Buchstaben, obwohl ich diese getippt habe. Meist sind es ein bis drei Buchstaben am Stück.
Nach einigem Überlegen bin ich drauf gekommen, dass es in Zusammenhang mit dem automatischen Sichern steht. In Grundeinstellung erfolgt das alle 8 Minuten. Wenn ich es testweise auf 1 Minute stelle, häufen sich die Buchstaben-Verluste stark.

Das heißt also: Immer, wenn TextMaker gerade automatisch speichert, laufen meine Eingaben ins Leere. Das dauert wahrscheinlich kaum länger als jeweils 1 Sekunde, da ich auf SSD speichere und im aktuellen Dokument noch keine Bilder drin sind. Aber die besagten 1 bis 3 Buchstaben können trotzdem betroffen sein, und das ist ärgerlich genug.

Leider weiß ich nicht, seit wann das Problem auftritt. Ich hatte zuvor länger nicht mehr so intensiv am Stück geschrieben; da kann der Fehler auch untergegangen sein.
Aber ich meine mich aus früheren Zeiten zu erinnern, dass es einen Tastatur-Puffer gab. Da konnte es schon mal sein, dass während des Speicherns (was mit früherer Technik ja auch länger dauerte) die Eingaben nicht direkt am Bildschirm sichtbar wurden, aber kurz danach tauchten sie dann auf. Es ging kein getipptes Zeichen verloren.

Ich verwende seit ewigen Zeiten eine kabelgebundene PS/2-Tastatur.
Wo kann das Problem liegen? Liegt es an TextMaker, oder hat meine Windows-10-Installation einen Fehler?
SMO 2018 Professional 64bit (klassisches Menü) unter Win10/64 Pro
Prozessor Intel i5-4440 mit 8 GB RAM
Grafikkarte Nvidia GT1030 (2x 3840x2160 Pixel bei 200 %) + Intel HD4600 Onboard-Grafik

Doc_WP
Beiträge: 72
Registriert: 09.11.2017 11:31:21

Re: Verlorene Buchstaben beim Tippen

Beitrag von Doc_WP » 04.09.2018 10:35:59

Das ist wohl ein Fehler in der aktuellen TM-Version, die bei grossen Dokumenten auftritt. Das darf natürlich überhaupt nicht passieren. Es wurde aber auch schon hier: https://forum.softmaker.de/viewtopic.php?f=275&t=24548 gemeldet und dürfte damit den Entwicklern bekannt sein. Wir hoffen auf Korrektur.

beiti
Beiträge: 482
Registriert: 05.06.2010 20:13:05

Re: Verlorene Buchstaben beim Tippen

Beitrag von beiti » 04.09.2018 11:10:12

Danke für den Hinweis!
War ich mal wieder zu faul, die alten Threads zu durchsuchen... :oops:
SMO 2018 Professional 64bit (klassisches Menü) unter Win10/64 Pro
Prozessor Intel i5-4440 mit 8 GB RAM
Grafikkarte Nvidia GT1030 (2x 3840x2160 Pixel bei 200 %) + Intel HD4600 Onboard-Grafik

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12991
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Verlorene Buchstaben beim Tippen

Beitrag von sven-l » 07.12.2018 10:29:53

Der Fehler wurde behoben und sollte mit dem nächsten Service Pack nicht mehr vorkommen.
Sven Leßmann
SoftMaker Software GmbH

Antworten

Zurück zu „TextMaker 2018 für Windows“