"Es konnten nicht alle Inhalte der Datei geladen werden."

Fehlerberichte, Hilfe und Anregungen zu PlanMaker 2016 für Linux

Moderator: SoftMaker Team

Antworten
matthiasS
Beiträge: 1
Registriert: 23.09.2018 20:40:46

"Es konnten nicht alle Inhalte der Datei geladen werden."

Beitrag von matthiasS » 23.09.2018 20:59:45

Hallo zusammen,

ich habe heute ca. 3 Std. an der Aufstellung für meine Steuererklärung in PlanMaker weiter gearbeitet, habe die Datei gespeichert und Planmaker geschlossen.

Alles ganz regulär ohne Fehlermeldung, Absturz usw.

Jetzt wollte ich eben die Datei öffnen und die Vorbereitungen abschließen, und da überrascht mich PlanMaker mit der Fehlermeldung im Betreff.

Anschließend ist keine Datei geöffnet. Ich kann mich auf den Kopf stellen, PlanMaker will die Datei nicht mehr aufmachen.

Der Zeitstempel der Datei ist gut, und sie ist auch 111 KiB groß. Wenn ich über "Datei -> öffnen" gehe und dort die Datei selektiere bekomme ich auch die erste Seite im Vorschaufenster angezeigt - aber öffnen will PM sie auch über diesen Weg nicht :-(

Hat jemand eine Idee was die Ursache ist oder wie sich sowas vermeiden lässt? Gibt es evtl. einen Reparaturmodus?

Für heute hilft mir das nicht mehr; ich kann nicht warten und muss die Arbeit nochmal machen. Aber ich würde natürlich für die Zukunft gern wissen, ob mir sowas wieder passieren kann; mein Vertrauen in SM Office ist gerade ein wenig erschüttert... :o

FFF
Beiträge: 940
Registriert: 11.06.2013 22:30:18

Re: "Es konnten nicht alle Inhalte der Datei geladen werden."

Beitrag von FFF » 24.09.2018 09:41:18

matthiasS hat geschrieben:
23.09.2018 20:59:45
Hallo zusammen,

ich habe heute ca. 3 Std. an der Aufstellung für meine Steuererklärung in PlanMaker weiter gearbeitet, habe die Datei gespeichert und Planmaker geschlossen.

Alles ganz regulär ohne Fehlermeldung, Absturz usw.

Jetzt wollte ich eben die Datei öffnen und die Vorbereitungen abschließen, und da überrascht mich PlanMaker mit der Fehlermeldung im Betreff.

Anschließend ist keine Datei geöffnet. Ich kann mich auf den Kopf stellen, PlanMaker will die Datei nicht mehr aufmachen.

Der Zeitstempel der Datei ist gut, und sie ist auch 111 KiB groß. Wenn ich über "Datei -> öffnen" gehe und dort die Datei selektiere bekomme ich auch die erste Seite im Vorschaufenster angezeigt - aber öffnen will PM sie auch über diesen Weg nicht :-(

Hat jemand eine Idee was die Ursache ist oder wie sich sowas vermeiden lässt? Gibt es evtl. einen Reparaturmodus?

Für heute hilft mir das nicht mehr; ich kann nicht warten und muss die Arbeit nochmal machen. Aber ich würde natürlich für die Zukunft gern wissen, ob mir sowas wieder passieren kann; mein Vertrauen in SM Office ist gerade ein wenig erschüttert... :o
Hast Du irgendwelche externen Bezüge eingebaut? Womöglich mit Pfad? Passiert mir (nicht im SMO) gerne mal, wenn ich mit Links auf Pseudolaufwerke arbeite (Windows...) Die Fehlermeldung scheint ja dahin zu zeigen, daß was nicht geholt werden kann.
Davon abgesehen, @SM: für so ein Fehlerbild sollte gewarnt werden, aber die Datei dennoch öffnen, meinetwegen mit $Wert? Fehlern in den betroffenenen Zellen...
Mit freundlichem Gruß
Karl
emC 7 & SM 2016 rev766.0331 @ W8.1/64
SM 2018 rev. 936/0912/64, klassisches Menu
16GB Ram; Intel-"Onboard" Grafik, 2560x1440 Monitor 100% Darstellungsgröße
LaserJet 1200 per USB via Fritzbox 6490.

Antworten

Zurück zu „PlanMaker 2016 für Linux“