Eingebettetes Video wird nicht korrekt abgespielt

Fehlerberichte, Hilfe und Anregungen zu Presentations 2016 für Windows

Moderator: SoftMaker Team

Antworten
AlexanderL
Beiträge: 20
Registriert: 12.01.2011 09:00:15

Eingebettetes Video wird nicht korrekt abgespielt

Beitrag von AlexanderL » 18.08.2015 18:19:31

Hallo!

Ich hatte das o.g. Problem damals schon einmal thematisiert, allerdings ist nichts dabei herausgekommen.
Hier der Link zum Originalthread:
viewtopic.php?f=175&t=16385

Auch mit einem mittlerweile neuen Rechner, Win7 und SoftmakerOffice in der aktuellen Version 2016 tritt das Problem unverändert auf, dass das eingebettete Video zu schnell abgespielt wird.

Hier der Link zur Beispieldatei:
https://www.dropbox.com/sh/husdjktwg7tm ... NF72a?dl=0

Vielleicht kommen wir dem Problem doch noch auf die Spur?

Viele Grüße,
Alex

AMy
Beiträge: 72
Registriert: 07.11.2014 09:15:13

Re: Eingebettetes Video wird nicht korrekt abgespielt

Beitrag von AMy » 19.08.2015 09:45:50

Ich habe die zur Verfügung gestellte Datei unter Windows 8.1 mit SMO 2016 getestet. Mit dem selben Ergebnis, das Video wird mit beschleunigter Geschwindigkeit abgespielt.
Allerdings geschieht dies auch bei der Verwendung von SMO 2012.

AMy
Beiträge: 72
Registriert: 07.11.2014 09:15:13

Re: Eingebettetes Video wird nicht korrekt abgespielt

Beitrag von AMy » 19.08.2015 10:38:31

Ich habe die Präsentation als *.pptx gespeichert und dann mit LibreOffice abgespielt: keine Probleme mit dem Video!
Wird die PowerPoint-Datei aber mit SMO 2016 geöffnet kommt es wieder zur Beschleunigung des Videos (selber Effekt bei SMO 2012).

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12991
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Eingebettetes Video wird nicht korrekt abgespielt

Beitrag von sven-l » 19.08.2015 11:23:15

Das Problem konnte leider noch nicht behoben werden. Ich habe nochmal bei den Entwicklern nachgehakt.
Sven Leßmann
SoftMaker Software GmbH

Antworten

Zurück zu „Presentations 2016 für Windows“