Eingabe doppelter Werte verhindern

Fragen und Antworten zu PlanMaker 2016 für Windows
Antworten
fantomas
Beiträge: 20
Registriert: 07.07.2010 11:09:08

Eingabe doppelter Werte verhindern

Beitrag von fantomas » 09.01.2018 14:10:27

Hallo User,
kennt jemand die Lösung für mein genanntes Problem.
Unter Excel soll es da die sog. bedingte Formatierung geben. Aber dies funktioniert ja im PM2016 nicht richtig.
Gibt es eine andere Möglichkeit?
Vielen Dank im Voraus.
Fanto

gripslund
Beiträge: 55
Registriert: 08.11.2009 17:12:38
Wohnort: Leipzig
Kontaktdaten:

Re: Eingabe doppelter Werte verhindern

Beitrag von gripslund » 09.01.2018 22:57:35

Soweit mir bekannt ist, hat PM auch eine "bedingte Formatierung" :?:
Fahrt vorsichtig!

fantomas
Beiträge: 20
Registriert: 07.07.2010 11:09:08

Re: Eingabe doppelter Werte verhindern

Beitrag von fantomas » 11.01.2018 16:10:14

und wie wirds gemacht?

FFF
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 1433
Registriert: 11.06.2013 22:30:18

Re: Eingabe doppelter Werte verhindern

Beitrag von FFF » 11.01.2018 16:43:47

fantomas hat geschrieben:
11.01.2018 16:10:14
und wie wirds gemacht?
Nix für ungut, aber "Bedingte Formatierung" in der Suchfunktion der Hilfe liefert eine ganze Reihe Treffer...
Mit freundlichem Gruß
Karl
SM 2018 rev. 976/0313/64, klassisches Menu @ W8.1/64 /Deutsch/Deutsch // emC 7
SM 2021 Nightly rev. 1014/0531/64, klassisches Menu
16GB Ram; Core i5-3450 mit integriertem Intel HDGraphics 4000, Treiber 10.18.10.4276; Samsung SSD 840pro
2560x1440 Monitor 100% Darstellungsgröße /// LaserJet 1200 per USB via Fritzbox 6591.

fantomas
Beiträge: 20
Registriert: 07.07.2010 11:09:08

Re: Eingabe doppelter Werte verhindern

Beitrag von fantomas » 12.01.2018 10:50:26

Treffer ohne Ende.
Aber kein funktionierendes Beispiel bzw. eine Formel die diese doppelte Eingabe verhindert.

Fossa
Beiträge: 1
Registriert: 12.01.2018 12:55:30

Re: Eingabe doppelter Werte verhindern

Beitrag von Fossa » 12.01.2018 13:15:13

Mal folgendes probieren:
zu prüfende Zellen markieren z.B. A1 bis A20

Format/Gültigkeitsprüfung/Einstellungen:

auf der Registerkarte Einstellungen Kriterien den Eintrag Benutzerdefiniert wählen
im Feld Berechnung den folgenden Ausdruck eingeben: =ZÄHLENWENN($A$1:$A$20;A1)=1
(wenn z.B. Prüfung in den Zellen A1 bis A20 erfolgen soll)


auf die Registerkarte Fehlermeldung prüfen
ob die Option Fehlermeldung anzeigen, wenn ungültige Daten
eingegeben wurden aktiviert ist.

fantomas
Beiträge: 20
Registriert: 07.07.2010 11:09:08

Re: Eingabe doppelter Werte verhindern

Beitrag von fantomas » 12.01.2018 14:25:05

vielen Dank, das hat geklappt und nicht nur bei Zahlwerten.
Nochmals Danke.

Antworten

Zurück zu „PlanMaker 2016 für Windows“