Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Fragen und Antworten zu TextMaker 2016 für Windows
Antworten
halb27
Beiträge: 4
Registriert: 31.05.2016 09:59:11

Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von halb27 » 31.05.2016 10:03:35

Wenn man ein Textdokument im odt-Format speichert, bleibt die Formatierung von hochgestellten Zeichen zwar grundsätzlich erhalten, die Details der Hochstellung gehen aber verloren.
Nach dem Neuladen des Dokuments sehen diese Zeichen nicht mehr hochgestellt aus.

Manfred
Beiträge: 369
Registriert: 09.07.2005 04:32:33

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von Manfred » 31.05.2016 10:40:40

Ohne Details wie Screenshot, Beispieldatei, welche Schrift, Monitorauflösung etc wird Dir keiner helfen können.

mfg


Manfred

halb27
Beiträge: 4
Registriert: 31.05.2016 09:59:11

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von halb27 » 31.05.2016 14:46:26

Also hier sind Beispieldateien (mit einem kleinen Auszug aus dem Text, bei dem ich auf das Problem stieß).
test.tmd enthält hochgestellte '-' mit Hochstellposition wie von mir eingestellt.
test.odt ist die danach mit 'Datei speichern unter' erzeugte odt-Datei. Die Hochstellposition ist jetzt verändert und führt zu einer deutlich veränderten Darstellung, bei der die Hochstellung kaum noch erkennbar ist.
test.tmd
tmd-Datei mit Hochstellungsposition wie gewünscht
(8.43 KiB) 88-mal heruntergeladen
test.odt
odt-Datei mit von Textmaker veränderter Hochstellungsposition
(4.45 KiB) 82-mal heruntergeladen

PeterQ
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 1615
Registriert: 09.03.2009 17:32:30
Kontaktdaten:

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von PeterQ » 31.05.2016 15:04:41

Kann ich so bestätigen. Die Hochstellung verändert sich in der Position von 40 % im tmd-Format zu 26 % im odt-Format.
(1) SMO 2018 Beta - OpenSuse 42.2 64 bit KDE Plasma 5.8.6
(2) SMO 2018 - WINE 32 bit in OpenSuse 42.2 64 bit
(3) SMO 2016 - Windows 7 32 bit

halb27
Beiträge: 4
Registriert: 31.05.2016 09:59:11

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von halb27 » 31.05.2016 15:42:26

Ich habe jetzt interessehalber auch im docx-, doc- und rtf-Format gespeichert.
Das Problem ist hier im Grundsatz dasselbe, nur sind die Abweichungen vom Original geringer und zur Not erträglich.

Panosis
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 2594
Registriert: 24.04.2008 00:02:12

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von Panosis » 31.05.2016 20:38:10

Das geschilderte "Schrumpfen" oder jedenfalls Verändern der Grösse hochgestellter Zeichen hatte ich in der Vergangenheit, v. a. bei Fussnotenziffern, auch beobachtet. Damals schien es mit dem DOC-Format zusammenzuhängen. Da DOC undokumentiert ist, kann es auch daran liegen. Bei DOCX und RTF sollte es aber wohl eher nicht auftreten, da diese Formate ja dokumentiert sind.

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12991
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von sven-l » 01.06.2016 11:28:48

Das Problem kann ich bestätigen. Die Entwickler wurden informiert.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12991
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von sven-l » 07.06.2016 09:03:15

Der Fehler wurde behoben und sollte mit dem nächsten Service Pack nicht mehr vorkommen.
Sven Leßmann
SoftMaker Software GmbH

halb27
Beiträge: 4
Registriert: 31.05.2016 09:59:11

Re: Hochgestellte Zeichen gehen beim Speichern im odt-Format verloren

Beitrag von halb27 » 09.06.2016 18:31:52

Danke schön.

Antworten

Zurück zu „TextMaker 2016 für Windows“