Symbole mit MarVoSym fehlen bei PDF Export

Fragen und Antworten zu TextMaker 2016 für Windows
Antworten
Manfred
Beiträge: 370
Registriert: 09.07.2005 04:32:33

Symbole mit MarVoSym fehlen bei PDF Export

Beitrag von Manfred » 27.09.2015 13:26:13

Exportiere ich Dokumente, die Symbole mit Marvosym enthalten, mit dem Textmaker eigenen PDF- Export, dann fehlen diese im PDF. Mache ich den Exort per PDF- Drucker, z. B. eDocPrintPro, dann sind diese Symbole im PDF enthalten.

Siehe Screenshot.

Manfred
Marvosym.jpg
Marvosym.jpg (394.48 KiB) 1401 mal betrachtet

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12991
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Symbole mit MarVoSym fehlen bei PDF Export

Beitrag von sven-l » 28.09.2015 11:25:45

Ich nehme an, es handelt es sich hierbei um diese Schriftart?
http://www.martinvogel.de/blog/index.ph ... m.ttf.html

Das Problem kann ich nachvollziehen. Trotz gesetzter Option "Alle Schriften einbetten" wird hier nach dme PDF-Export nichts mehr angezeigt, was mit dieser Schrift "geschrieben" wurde. Ich werde die Entwickler informieren.
Sven Leßmann
SoftMaker Software GmbH

Manfred
Beiträge: 370
Registriert: 09.07.2005 04:32:33

Re: Symbole mit MarVoSym fehlen bei PDF Export

Beitrag von Manfred » 28.09.2015 14:29:01

Ja, diese Schrift ist es.

Manfred

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12991
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Symbole mit MarVoSym fehlen bei PDF Export

Beitrag von sven-l » 01.10.2015 15:12:36

Die Entwickler arbeiten an einer Lösung. Als Übergangslösung können Sie die Option "Nur verwendete Zeichen einbetten" abschalten. Dann sollten die Zeichen in der PDF-Datei alle vorhanden sein.
Sven Leßmann
SoftMaker Software GmbH

Manfred
Beiträge: 370
Registriert: 09.07.2005 04:32:33

Re: Symbole mit MarVoSym fehlen bei PDF Export

Beitrag von Manfred » 02.10.2015 00:11:16

Oder liegt es daran
MarVoSym.jpg
MarVoSym.jpg (155.5 KiB) 1306 mal betrachtet
Manfred

Antworten

Zurück zu „TextMaker 2016 für Windows“