Die Suche ergab 224 Treffer

von ts-soft
11.04.2016 20:47:07
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Softmaker 2016 killt KDE Desktop in Linux Mint 17.3 (?)
Antworten: 14
Zugriffe: 6945

Re: Softmaker 2016 killt KDE Desktop in Linux Mint 17.3 (?)

bjoerss hat geschrieben:Ein zweites Mal möchte ich es aber dennoch nur äußerst ungern machen.
Wenn Du bei Linux bleibst, wird sich das bzw. ähnlich, nie vermeiden lassen :)
Also, gewöhne Dich schon mal dran.
von ts-soft
11.04.2016 18:10:46
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Softmaker 2016 killt KDE Desktop in Linux Mint 17.3 (?)
Antworten: 14
Zugriffe: 6945

Re: Softmaker 2016 killt KDE Desktop in Linux Mint 17.3 (?)

Im Terminal:

Code: Alles auswählen

sudo apt-get update
sudo apt-get install libidn11
Danach nochmal im Terminal starten, ob noch mehr fehlt.
von ts-soft
30.03.2016 20:00:17
Forum: SoftMaker Office 2016 für Windows (Allgemein)
Thema: i-scheißdreck - analogiefähig?
Antworten: 13
Zugriffe: 7005

Re: i-scheißdreck - analogiefähig?

Hätte er den Beitrag unter "Sonstiges" gepostet, hätte sich auch niemand aufgeregt, aber so ist es nur daneben.
von ts-soft
08.03.2016 11:55:42
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: installation von SM Office 752 unter Linux versch. Distros
Antworten: 23
Zugriffe: 7596

Re: installation von SM Office 752 unter Linux versch. Distros

Jim-J hat geschrieben:Es gibt die TZG-Installations-Datei
Die TGZ-Installations-Datei (Tar-GZLib) :D

Hab sie mir nicht so genau angeschaut, aber wird den Nachteil haben, es lässt sich nicht deinstallieren. Wenn man damit Leben kann, ist es in jedem
Falle eine gute Alternative :D
von ts-soft
07.03.2016 14:07:47
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: installation von SM Office 752 unter Linux versch. Distros
Antworten: 23
Zugriffe: 7596

Re: installation von SM Office 752 unter Linux versch. Distros

Mal eine Frage, warum nutzt Du Linux? Linux ohne Terminal geht nicht, jedenfalls nicht sehr weit :) Um Dein KlickiBunti auszuleben, bleibt Dir nur APPS der Distribution zu installieren und solltest Distributionen wie Sabayon vermeiden. Es macht auf jeden Fall sehr wenig Sinn, über den Installer von ...
von ts-soft
06.03.2016 11:50:37
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: arch linux antergos yaourt defekt - wie dann updaten?
Antworten: 2
Zugriffe: 1319

Re: arch linux antergos yaourt defekt - wie dann updaten?

Am besten wieder deinstallieren und die "softmaker-office-2016-752.tgz" laden. Diese in einem Verzeichnis entpacken und dann im Terminal: ./installsmoffice ausführen. Hab mir das Skript nur kurz angeschaut, aber sieht so aus, als wenn dann eine lokale Installation ins Home-Verzeichnis des Users erfo...
von ts-soft
03.03.2016 18:33:10
Forum: TextMaker 2016 für Windows
Thema: Passwortgeschützte *.docx lassen sich nicht öffnen
Antworten: 16
Zugriffe: 6127

Re: Passwortgeschützte *.docx lassen sich nicht öffnen

michael.zywek hat geschrieben:Dies bezieht sich vorläufig auf die Windows-Version. Mit Linux konnte ich es noch nicht testen.
Funktioniert aber auch :D
von ts-soft
03.03.2016 18:28:37
Forum: SoftMaker Office 2016 für Windows (Allgemein)
Thema: scrollen in SMO´10 und SMO´16 Dokumenten
Antworten: 14
Zugriffe: 6597

Re: scrollen in SMO´10 und SMO´16 Dokumenten

das Scrollen mit dem Mausrad sollte immer funktionieren. Das wird nativ von allen Windows Versionen unterstützt. Es ist kein besonderer Maustreiber nötig. Beispiel: http://smartsuitefaq.martinholz.de/?id=123-0308 Hab jetzt keine Lust weiter zu suchen, aber es wird nicht nativ von allen Mäusen (mit ...
von ts-soft
03.03.2016 12:20:19
Forum: SoftMaker Office 2016 für Windows (Allgemein)
Thema: scrollen in SMO´10 und SMO´16 Dokumenten
Antworten: 14
Zugriffe: 6597

Re: scrollen in SMO´10 und SMO´16 Dokumenten

Vielleicht mal den Maustreiber installieren! Entweder den Mitgelieferten oder vielleicht den MS-IntelliPoint 7.0.
von ts-soft
02.03.2016 14:20:26
Forum: TextMaker 2016 für Linux
Thema: Passwortgeschützte doc bzw. docx Dateien
Antworten: 5
Zugriffe: 1987

Re: Passwortgeschützte doc bzw. docx Dateien

Mit Revision 752 geht es, ist ab Heute für Linux und Windows erschienen.
von ts-soft
02.03.2016 10:52:01
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Mauszeiger vom Theme können nicht übernommen werden
Antworten: 5
Zugriffe: 1495

Re: Mauszeiger vom Theme können nicht übernommen werden

Danke PeterQ für die Bestätigung!

Ich könnte damit Leben :wink: , möchte es aber nicht unbedingt :mrgreen:
von ts-soft
02.03.2016 07:00:25
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Mauszeiger vom Theme können nicht übernommen werden
Antworten: 5
Zugriffe: 1495

Re: Mauszeiger vom Theme können nicht übernommen werden

Ubuntu mit Cinnamon. Mauszeiger ist "Chameleon-Pearl-Regular" eingestellt. Diese Mauszeiger hab ich eigentlich überall,
auch hier im Firefox, nur im gesamtem Office-Paket von Softmaker nicht. Da sind es nur so kleine schwarze Mauszeiger.
von ts-soft
01.03.2016 21:41:21
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Mauszeiger vom Theme können nicht übernommen werden
Antworten: 5
Zugriffe: 1495

Mauszeiger vom Theme können nicht übernommen werden

Mich stört es etwas, das die Mauszeiger nicht vom Theme übernommen werden, egal was ich einstelle.
Lediglich der Fensterrand benutzt die richtigen Mauszeiger.

Kann man vielleicht die Mauszeiger des Themes übernehmen? Die jetzigen Mauszeiger sagen mir gar nicht zu.
von ts-soft
29.02.2016 15:47:17
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Installation unter Unbuntu 14.04.4 nicht möglich
Antworten: 19
Zugriffe: 6294

Re: Installation unter Unbuntu 14.04.4 nicht möglich

Das sie den Mint-Server gehackt haben ist natürlich nicht schön, betrifft aber IMHO auch nur Leute, die zu diesem Zeitpunkt ein Image gezogen haben, also eine Neuinstallation gemacht haben und kann natürlich bei jedem Server passieren. Jetzt zu Windows wechseln, welches ständig bedroht ist und ständ...
von ts-soft
27.02.2016 19:58:51
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Installation unter Unbuntu 14.04.4 nicht möglich
Antworten: 19
Zugriffe: 6294

Re: Installation unter Ubuntu 14.04.4 nicht möglich

Ich hab es, genauso wie katho steffen geschrieben hat, unter Linux Mint 17.3 rosa und Ubuntu 16.04 LTS (alpha) installiert
und hatte bisher keine Probleme.

Aber eigentlich möchte ich den Threadsteller bitten, den Titel mal anzupassen, das n in Unbuntu stösst mir immer auf :roll:

Zur erweiterten Suche