Die Suche ergab 8 Treffer

von fansari
23.12.2018 17:05:12
Forum: SoftMaker Office 2016 für Linux (Allgemein)
Thema: Fedora Atomic Workstation / Flatpak
Antworten: 2
Zugriffe: 2098

Re: Fedora Atomic Workstation / Flatpak

Das ist eine sinnvolle Idee, da es so aussieht, als wenn es mit Fedora in Richtung Flatpak weitergehen wird. Die neue Fedora 29 Sliverblue ist bereits eine Umsetzung davon. Hier ist es z.B. nicht mehr möglich den GPG Key einzubinden, da /var/lib/rpm read-only ist weil dieses Verzeichnis ein Link auf...
von fansari
20.11.2018 09:18:34
Forum: SoftMaker Office 2018 für Linux (Allgemein)
Thema: Visio Dateien
Antworten: 1
Zugriffe: 396

Visio Dateien

Weiß jemand ob es möglich ist mit SoftMaker Vision Dateien (.vsd) zu bearbeiten oder zumindest zu lesen?

Falls nicht: ist so ein Feature geplant?
von fansari
04.11.2018 21:23:49
Forum: TextMaker 2018 für Linux
Thema: libidn.so.11 dependency
Antworten: 18
Zugriffe: 1995

Re: libidn.so.11 dependency

Zu kompliziert. Das muss (bei bezahlter Software) besser gehen. Edit: Ich will mein Geld ja gar nicht zurück haben. Ich will (unter Fedora 29) einfach nur ein problemlos funktionierendes Softmaker-Office-Paket... Das ist kein Problem: sudo ln -s /usr/lib64/libidn.so.12 /usr/lib64/libidn.so.11 sudo ...
von fansari
04.11.2018 20:39:55
Forum: TextMaker 2018 für Linux
Thema: libidn.so.11 dependency
Antworten: 18
Zugriffe: 1995

Re: libidn.so.11 dependency

Die Installation kommerzieller Software muss einfach "flutschen", also problemlos möglich sein. Das ist hier nicht der Fall. Da ich die (nicht funktionierende) Software am 28.10. gekauft habe, sollte ich in Anbetracht der 14-Tage-Frist eigentlich noch reichlich Zeit haben, mein Geld zurückzufordern...
von fansari
04.11.2018 20:23:00
Forum: TextMaker 2018 für Linux
Thema: libidn.so.11 dependency
Antworten: 18
Zugriffe: 1995

Re: libidn.so.11 dependency

SoftMaker Office 2018 benötigt stets libidn11 als Abhängigkeit. Dieses wird automatisch installiert, wenn Sie Office 2018 über das deb-Paket installieren. Ich habe mir das .deb Paket noch nicht angesehen, frage mich aber warum ist die libidn11 Library im rpm Paket weggelassen wurde. Unter Fedora nü...
von fansari
04.11.2018 14:52:13
Forum: TextMaker 2018 für Linux
Thema: libidn.so.11 dependency
Antworten: 18
Zugriffe: 1995

Re: libidn.so.11 dependency

Was Fedora 29 Sliverblue betrifft habe ich nun eine Lösung gefunden. Der Symlink auf libidn.so.12 hilft hier nicht weiter, weil geprüft wird ob die libidn.so.11 tatsächlich vorhanden ist. Für die nachfolgendn Schritte muss rpm-buiild muss installiert sein. Zunächst die benötigte Ordnerstruktur anleg...
von fansari
03.11.2018 19:54:26
Forum: TextMaker 2018 für Linux
Thema: libidn.so.11 dependency
Antworten: 18
Zugriffe: 1995

Re: libidn.so.11 dependency

Dazu noch eine Ergänzung: unter Fedora 29 Sliverblue habe ich SoftMaker bislang nicht installieren können.

Solche Gwaltaktionen funktioniren da nicht: rpm-ostree kennt keine --nodeps Option und /usr ist read-only - man kann also keinen Softlink setzen.
von fansari
31.10.2018 19:17:51
Forum: TextMaker 2018 für Linux
Thema: libidn.so.11 dependency
Antworten: 18
Zugriffe: 1995

Re: libidn.so.11 dependency

Auf das gleiche Problem bin ich auch gerade gestoßen. Bei einem Update von Fedora 28 auf 29 wird Softmaker deinstalliert, weil die Dependencies nicht passen. Nach einer Neuinstallation steht man dann vor dem Problem, dass Softmaker die installierte libidn.so.12 nicht akzeptiert. Also habe ich auch d...

Zur erweiterten Suche