Grafik wird teilweise nicht dargestellt

Fehlerberichte, Hilfe und Anregungen zu Presentations 2016 für Linux

Moderator: SoftMaker Team

Antworten
walef
Beiträge: 23
Registriert: 04.05.2010 14:49:59

Grafik wird teilweise nicht dargestellt

Beitrag von walef » 04.01.2017 09:58:24

Hallo,
Habe eine Grafik eingefügt. SIe wird links unter den Folien dargestellt. Rechts im Editierfenster ist nichts zu sehen, obwohl man sie nach Rechts-Klick unter Grafik im Menü auch sehen kann. Es handelt sich um eine Grafik im png-Format. Habe die Präsentation (nur Grafik) angehängt. Gruß, Walef
Dateianhänge
ttt.prd
(320.5 KiB) 98-mal heruntergeladen

Kuno
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 2269
Registriert: 02.03.2004 12:31:01
Wohnort: Osnabrück

Re: Grafik wird teilweise nicht dargestellt

Beitrag von Kuno » 04.01.2017 17:30:45

Bei mir siehts so aus:
2017-01-04--1483547343_1680x1050_scrot.png
2017-01-04--1483547343_1680x1050_scrot.png (216.01 KiB) 2935 mal betrachtet
System
Core2Duo T9600 @ 2.80GHz 4Gb Ram - Dual Boot - Intel GM45 - Mesa 17.3.5-1
Debian Sid/Unstable Openbox - Linux 4.15.0-1-amd64
--------------------------------------------------------
Core2Duo P8700 @ 2.53GHz 4Gb Ram - Intel GM45 - Mesa13.0.6-1+b2
Debian Stretch Openbox - Linux 4.15.0-1-amd64

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12253
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Grafik wird teilweise nicht dargestellt

Beitrag von sven-l » 09.01.2017 14:49:04

walef hat geschrieben:Hallo,
Habe eine Grafik eingefügt. SIe wird links unter den Folien dargestellt. Rechts im Editierfenster ist nichts zu sehen, obwohl man sie nach Rechts-Klick unter Grafik im Menü auch sehen kann. Es handelt sich um eine Grafik im png-Format. Habe die Präsentation (nur Grafik) angehängt. Gruß, Walef
Könnten sie evtl. auch mal einen Screenshot anhängen, damit wir erkennen können, wie genau es bei Ihnen aussieht? Vielen Dank!
Sven Leßmann
SoftMaker Software GmbH

walef
Beiträge: 23
Registriert: 04.05.2010 14:49:59

Re: Grafik wird teilweise nicht dargestellt

Beitrag von walef » 10.01.2017 14:54:50

Hallo,
Habe gerade herausgefunden, dass das Problem nur existiert wenn ich im Fullscreen-Modus arbeite, was ich eigentlich immer mache. Wollte halt nicht so einen großen Screenshot machen (screen #0: ; dimensions: 1920x1200 pixels (508x317 millimeters; resolution: 96x96 dots per inch ; depths (7): 24, 1, 4, 8, 15, 16, 32) und habe deshalb Fullscreen ausgeschaltet. Voila, Grafik erscheint. Wenn ich das Fenster im NICHT-Fullscreen-Modus groß ziehe, bleibt die Grafik erhalten. Die Umschaltung dann in den Fullscreen-Modus (Fenster = ganzer Bildschirm) führt in diesem einen Fall nicht zum Verschwinden der Grafik im großen Editierbereich.
Vom kleineren Fenster direkt in den Fullscreen-Modus führt wiederholbar zum Verschwinden der Grafik.
KDE Dekstop. kwin5 5.5.5 Bin sehr ratlos!

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 12253
Registriert: 09.04.2008 09:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Grafik wird teilweise nicht dargestellt

Beitrag von sven-l » 13.01.2017 09:51:59

Ich habe es mehr fach unter Linux Mint 18.1 64bit Mate mit Ihrer Datei gestestet, aber weder mit, noch ohne Vollbildmodus verschwindet die Grafik. Hilft es evtl, wenn Sie unter Weiteres=>Einstellungen=>System Optionen wie OpenGL, XIM oder Kantenglättung deaktivieren?
Sven Leßmann
SoftMaker Software GmbH

walef
Beiträge: 23
Registriert: 04.05.2010 14:49:59

Re: Grafik wird teilweise nicht dargestellt

Beitrag von walef » 24.01.2017 15:57:03

Hallo,
Es reichte aus "Internen Grafikchache begrenzen" auszuschalten. Voila, Grafik erscheint. Habe das nicht angewählt. Wozu dient das? Ist übrigens reproduzierbar.
Danke!

Antworten

Zurück zu „Presentations 2016 für Linux“