Diagrammfehler bei aktiviertem Dokumentschutz

Fehlerberichte, Hilfe und Anregungen zu PlanMaker 2008 für Linux

Moderator: SoftMaker Team

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 04.01.2009 17:54:30

Hallo zusammen,

leider habe ich ein unschönes Verhalten in PlanMaker 2008 (rev 503) unter Linux (openSUSE 10.3) festgestellt.

Fehlerbild:
- Beim Wiederöffnen von geschützten Dokumenten gehen bestimmte Details in Diagrammen dauerhaft verloren (Lese-Schutz).
- Im Speziellen werden Datenpunkte von einzelnen Reihen XY-Diagramm gar nicht mehr angezeigt.
- Sie werden dann sowohl im Diagramm, als auch in der Legende nicht mehr angezeigt.
- Sie lassen sich nur "reaktivieren" wenn der entsprechende Diagramtyp unter "Diagramm:Eigenschaften" nochmals neu eingestellt wird.
- Es sind nicht immer alle Reihen von Diagrammen betroffen.
- Der Fehler tritt reproduzierbar auch mit einfachen Tabellenblättern mit mind. 1 Diagramm auf einer Seite, und 2 XY Reihen auf.

Wann tritt der Fehler auf:
- Wenn das Dokument wieder neu geöffnet wird und das Passwort eigegeben wurde, fehlen die Diagramm-Details.

Wann tritt der Fehler nicht auf:
- Wenn kein Dokumentschutz ausgewählt wurde, tritt der Fehler nicht auf.

Der Fehler ist leider sehr störend, vor allem wenn man ein Dokument mit vielen Diagrammen hat. Wird ein Dokument auch nur testweise geschützt, ist es danach reproduzierbar "beschädigt". Der Fehler lässt sich immer nur temporär korrigieren. beim nächsten Öffnen sind die Diagramme wieder fehlerhaft. Das bedeutet, dass der Dokumentschutz momentan nicht verwendet werden kann.

Ich freue mich über Abhilfe-Tipps!
Freundliche Grüße,
<°)><(
Zuletzt geändert von Fisch am 05.01.2009 06:49:56, insgesamt 1-mal geändert.

pbk
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 2940
Registriert: 23.02.2007 08:37:26

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon pbk » 04.01.2009 17:56:04

Bitte ein solches Dokument, mit dem sich das Verhalten nachstellen lässt entweder (bei veröffentlichungsfähigen Inhalten) hier anhängen oder direkt an den Support schicken.

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 05.01.2009 06:40:56

Hi pbk,

werde mich gleich direkt an den gleich Support wenden.

Danke und LG,
<°)><(

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 07.01.2009 20:59:52

Habe bisher noch keine Antwort vom Support bekommen. Ich hänge eine Testdatei mal hier an. Das Passwort ist "test".
8-)

Wenn ich zwischenzeitlich einen Tipp vom Support-Team bekommen sollte, so gebe ich Bescheid.
:)
Dateianhänge
schutz-test.pmd
(20.5 KiB) 332-mal heruntergeladen

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 8505
Registriert: 09.04.2008 08:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon sven-l » 08.01.2009 08:41:54

Hallo,

ich habe das jetzt mal unter Fedora "durchgespielt" und konnte das Problem dort nicht nachvollziehen. Eine Meldung an die Entwickler ist raus. Ich melde mich an dieser Stelle wieder, sobald es hierzu etwas Neues gibt.
Sven Leßmann
SoftMaker Software GmbH

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 8505
Registriert: 09.04.2008 08:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon sven-l » 08.01.2009 11:52:35

Das Problem konnte behoben werden und sollte mit dem nächsten Service Pack nicht mehr auftreten.
Sven Leßmann
SoftMaker Software GmbH

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 08.01.2009 22:32:27

sven-l hat geschrieben:Das Problem konnte behoben werden und sollte mit dem nächsten Service Pack nicht mehr auftreten.

Prima, danke für die schnelle Reaktion!
=D>

Freue mich auf's Update!
8)

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 28.03.2009 18:14:47

Hallo zusammen,
sven-l hat geschrieben:Das Problem konnte behoben werden und sollte mit dem nächsten Service Pack nicht mehr auftreten.

Ist ja eigentlich schön, dass das Problem behoben wurde, nur können wir davon (noch) nicht profitieren. Es sind jetzt knapp 3 Monate vergangen und ich habe bisher keinen Hinweis über ein neues Service-Pack erhalten. Kann man sich die Version vielleicht direkt herunterladen?!

Danke und freundliche Grüße,
Fisch

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 8505
Registriert: 09.04.2008 08:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon sven-l » 30.03.2009 08:13:21

Hallo,

die neue Linux-Version des SoftMaker Office 2008 ist leider noch nicht fertiggestellt und wird in den nächsten Wochen erscheinen.
Sven Leßmann
SoftMaker Software GmbH

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 15.06.2009 22:28:24

Liebes Softmaker Team,

sven-l hat geschrieben:Das Problem konnte behoben werden und sollte mit dem nächsten Service Pack nicht mehr auftreten.


Jetzt ist es ein halbes Jahr her und doch kein Update ist erschienen. Ich erwarte ja kein neues "Major-Release" nur eben eine Fehlerkorrektur! - Bitte!

Danke im Voraus,
Fisch

pbk
SoftMaker Volunteers
SoftMaker Volunteers
Beiträge: 2940
Registriert: 23.02.2007 08:37:26

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon pbk » 16.06.2009 08:31:51

Die Informationen zur Verfügbarkeit des nächsten Servicepacks wurden unter viewtopic.php?f=118&t=9791 bereitgestellt.

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 02.08.2009 20:42:38

Nabend zusammen,

so jetzt sind es 7 Monate - und immer noch keine Korrektur, kein Service Pack, und auch kein "kleines" Service Pack...

Jetzt bin ich leider wirklich enttäuscht. :cry:

Abendgruß,
Uwe aka Fisch

sven-l
SoftMaker Team
SoftMaker Team
Beiträge: 8505
Registriert: 09.04.2008 08:50:06
Wohnort: Nürnberg
Kontaktdaten:

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon sven-l » 03.08.2009 10:28:47

Bitte entschuldigen Sie die Verzögerung. Durch die Entwicklung des nächsten Office hat sich das Service Pack für Office 2008 für Linux leider nochmals verschoben. Erscheinen wird es voraussichtlich in den nächsten Wochen.
Sven Leßmann
SoftMaker Software GmbH

Fisch
Beiträge: 23
Registriert: 29.12.2008 02:05:23

Re: Diagrammfehler bei aktiviertem Dokumentschutz

Beitragvon Fisch » 04.08.2009 21:57:34

sven-l hat geschrieben:Durch die Entwicklung des nächsten Office hat sich das Service Pack für Office 2008 für Linux leider nochmals verschoben. Erscheinen wird es voraussichtlich in den nächsten Wochen.

Danke für die Info (Solche Kommunikation schafft natürlich auch Verständnis 8-) )


Zurück zu „PlanMaker 2008 für Linux“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron